US-2400 Joystick

Discussion in 'USB PC Audio Interfaces and Control Surfaces' started by IanJTurner, Jul 31, 2020.

  1. IanJTurner

    IanJTurner New Member

    Joined:
    Jul 2020
    Messages:
    1
    Likes:
    0
    Gear:
    US-2400
    I've recently joined the small but dedicated band of Tascam US-2400 owners, and with a good deal of help from posts in this forum, and others, I've got it set up and working with Win 10 and Cubase 10.5. It's a superb controller, very professional feeling and a pleasure to use.

    I appreciate that it is rather old, but I'm hoping someone out there can help: I have a problem with the jog wheel and joystick.

    When I first plugged the US-2400 in, the jog wheel was behaving correctly in Cubase. Smoothly fast-forwarding and rewinding and scrubbing nicely when the Scrub button was pressed. Following advice from other users, I updated the firmware and switched the three Mackie Control instances to Compatibility Mode. This had the effect of properly enabling all the functions (Aux Send and EQ etc) on the US-2400 in Cubase mode.

    Unfortunately, when I tried the jog wheel again, after these adjustments, it had stopped working completely. After some investigation, I've ascertained that the jog wheel is now transmitting on Port 4. This port, as I understand it, should be reserved for the joystick. I believe the jog wheel should be on Port 1. The result is that jog wheel and joystick both now do very little, other than send very erratic data on Port 4. They appear to be both sending the same data on the same channel. Had the jog wheel not worked perfectly when I first tried it out, I would just assume that they had succumbed to old age.

    I'd really like to get the joystick and jog wheel working, and I wonder if there are any other US-2400 owners out there who could shed any light on this.
    Last edited: Jul 31, 2020