US 366 fails to load

jegenes

New Member
Joined
Mar 12, 2014
Messages
3
Karma
0
Gear owned
US-366
Hi,

I've installed a US-366 on my 64 bit Windows 7 system. No problems with it once I get it up and running. The problem is that it fails to start up properly when I launch Windows, whether it's from bootup or when I log back in.

The power lights (red 48V, and blue USB) flash on and off continuously and there's a clicking sound in the headphones. I can unplug the USB cable, wait for a few seconds, plug it back in, and it will usually work fine.

I have uninstalled the drivers several times. Have downloaded and installed the latest ones. Have searched the registry and deleted any references to it, before reinstalling. I'm stumped. It's something to do with the way it's trying to launch itself when Windows starts, and I just can't seem to find the source. I've done troubleshooting in Windows Device Manager, checked all the hardware drivers.

FWIW, I'm using Sonar Producer, but it's not the audio software that's causing the problem. Once working, it works with Sonar, Reaper, Windows native audio apps, online audio, etc. It's just the startup that has me baffled. Could it be the 366's control panel software? I've tried every different setting I can think of there, but that makes no difference, either. I'm thinking that maybe it's the 366 Control Panel program that's causing it.

Thoughts? thanks,

--john
 
As a followup: I reconfigured all my USB cables, and plugged the US-366 into a different one. That seemed to fix the problem... but only for a couple of days. It's now back to doing the same thing. Have uninstalled and reinstalled, etc. I just booted my computer up (again) and the 2 lights are blinking again. It does then if I shut down the computer, or if I simply log off and log back on. Still stumped about this one.

--john
 
Bump this thread.
Still maddening.... Same scenario: power up the computer, Tascam lights start blinking on and off (48v and USB lights). Headphones have a clicking/popping sound in them. No audio.
Unplug USB cable from back of Tascam unit, wait a few seconds, and plug it back in. Both lights come on and stay on, and it works okay.
If I log out, or turn off the computer, it does the same thing upon powerup or when I log back in.

I have checked and rechecked everything I know. I know my way around computers, and I have tried to methodically find the source of the problem, by uninstalling drivers, programs, and other things. I've cleaned the registry, done a search there for anything with Tascam's drivers, and generally looked everywhere I can think of. I have not seen this problem posted anywhere, so haven't found any clues about it. Hopefully, someone might pop up with a suggestion.

--john
 
gee, i was thinking of getting the 366 as a replacement for my FW-1884 which is exhibiting similar issues as your usb interface... uh... this is strange... but it could be just a coincidence as the FW-1884 has documented reasons for doing this (no 64bit drivers and other issues)

as a potential owner of the 366 can i ask you a couple questions?

how do you like the mic pres?

can you really have 6 analogue outs? this is something i need... i guess you just flip a switch and the 2 jacks in the back that are normally inputs become outputs making 6 outputs?

hope you get your problem fixed...

have you tried plugging the 366 into another machine to see if the problem can be replicated? i heard their can be issues on windows machines because of the types of chips used in different components etc? could this be the problem?
 

New posts

New threads

Members online