Wav file of the master file mix is mono

Discussion in '2488 and DP-24/32 Digital Portastudios' started by Piko, Jan 20, 2020.

  1. Piko

    Piko New Member

    Joined:
    Jan 2020
    Messages:
    6
    Likes:
    2
    Gear:
    Tascam DP32 SD
    Hi guys,

    I have bought a Tascam DP32 SD. I have made a simple song consitsting of two tracks with a different guitar part on each of the tracks. One track I panned completely to the right and the other track I panned completely to the left. When I play it in the multi track mode you hear one part solely on the left and the other part solely on the right.

    Then I created a final mix on the master track inside the recorder. The pan position of the guitar guitar parts a seperated well although there is a slight crosstalk. That means that on the left channel you hear slghtly something from the guitar part completely panned at the right and at the right channel you hear slightly something of the guitar part panned completely to the left.

    That is acceptable although it shouldn't be that way. But now comes the real issue. When I connect my DP32 with the computer and listen to the WAV file of the master file, the stereo effect is as good as gone, on both channels you hear a mono file with both guitar parts.
    What the heck is that? Can someone give me some advice on this? Is my recorder not good? By the way I turned of all the send fx, actulally I haven't used any fx. I hope someone can help me out.

    Regards
    Last edited: Jan 20, 2020
  2. Mark Richards

    Mark Richards Well-Known Member

    Joined:
    Dec 2017
    Messages:
    670
    Likes:
    671
    From:
    Southern USA
    Gear:
    DP-24, vintage 40-4
    Welcome. Let's start with the most basic question to answer for us:
    Have you updated to the latest firmware version for the DP-32SD?


    There should be no audible crosstalk when panning a dry track full left or full right, either in Multitrack Mode or Mixdown Mode.

    Tests (after assuring the most current FW is installed):
    (a) Before entering Mixdown Mode, make sure all effects are off [Effects/Guitar] and [Effects Chorus/Reverb/Delay]; all track Send1, Send2, Master Send1 and Master Send2 are full off; all tracks with no content have faders full down; and Stereo Master Fader is full up.

    (b) Enter Mixdown Mode, record a new stereo master .wav file with content tracks panned full left/right.


    (c) Enter Master Mode and playback the stereo master .wav file using only the DP-32SD. Should sound the same (full pan left/right; no crosstalk) as when you created the stereo master .wav file in Mixdown Mode.

    (d) Copy the stereomaster.wav file to your computer and disconnect the DP-32SD. Listen to the .wav file on your computer using your computer software. If the "mono'" issue presents, then it's not the DP-32SD.
    Last edited: Jan 25, 2020
  3. Piko

    Piko New Member

    Joined:
    Jan 2020
    Messages:
    6
    Likes:
    2
    Gear:
    Tascam DP32 SD
    Hi Mark,

    Thanks for the reply. It is certainly the DP32 SD bought by an authorized dealer. Before I decide to an update I have recorded a new song from scratch again with two tracks one panned completely to the right and one completely to the left. I hav put off alle the fx (guitar,send, send 1 send2, master one and master two).
    Now when I listen to the Master file on the DP32 itself I hear no crosstalk. But when I download the WAV. file to my computer and play it the issue is still there.
    So there must be going something wrong inside the DP32 creating the WAV. file of the mastertrack.

    When I do the update will I lose the demo song? That's important to me cause I have the possibility to return the recorder but if I do the recorder must be in the original state.

    Cheers
  4. Mark Richards

    Mark Richards Well-Known Member

    Joined:
    Dec 2017
    Messages:
    670
    Likes:
    671
    From:
    Southern USA
    Gear:
    DP-24, vintage 40-4
    You did step (c) and all is good. The DP-32SD in Master Mode plays back correctly the .wav file created in Mixdown mode. So there's nothing wrong with the DP-32SD.

    You did step (d) and the issue presents. The problem could be in your computer.
    Edit: see my post #6 below.

    The firmware update does not affect the Demo Song, nor any other songs on the SD card. The update process is quick and painless.
    Last edited: Jan 21, 2020
    -mjk- and David Porter like this.
  5. David Porter

    David Porter Well-Known Member

    Joined:
    Nov 2015
    Messages:
    504
    Likes:
    403
    Gear:
    DP-32SD
    We have seen/heard this here before.

    The problem/solution lies with the playback settings of your computer's playback software (almost certainly).

    The absolute test for this is to simply plug in some headphones and check the master that way.

    (but yeah - also update to the latest FW asap)
    -mjk- and Mark Richards like this.
  6. Mark Richards

    Mark Richards Well-Known Member

    Joined:
    Dec 2017
    Messages:
    670
    Likes:
    671
    From:
    Southern USA
    Gear:
    DP-24, vintage 40-4
    Piko, could it be you've copied the wrong file from the DP-32SD song folder? What's the exact "filename.wav" file you copied to your computer?
    Last edited: Jan 25, 2020
  7. Piko

    Piko New Member

    Joined:
    Jan 2020
    Messages:
    6
    Likes:
    2
    Gear:
    Tascam DP32 SD
    Hi guys,

    I have done some tests and David is right. It has to do with the playback settings with my computers. I tested it with a multi player and both channels were perfectly separated. So I must say that I am happy with the machine.

    Thanks again for the replies and tips.
    -mjk- and Mark Richards like this.
  8. Piko

    Piko New Member

    Joined:
    Jan 2020
    Messages:
    6
    Likes:
    2
    Gear:
    Tascam DP32 SD
    Hi Mark,

    I did that. But not being technical, I was not certain that the master file that is being played on the DP32 is the same as the WAV. file in the music folder you see on your computer when connecting via USB.

    On my Boss BR-600 8 track recorder I used before, you can choose between WAV and another format when you transfer the master track to the computer via USB.

    Cheers