FW1884 Wont Start Consistently Any More


New Member
Dec 21, 2013
Gear owned
Tascam FW1884 Tascam FE8
Had my FW1884 and FE8 set up with Cubase 6 64bit and Windows 7 64 bit for a couple of years with no problem...Never replaced/updated the drivers (version 1.8) or firmware.

Then perhaps 2 or 3 months ago, it went a bit odd, audio stuttered on and off on boot up, requiring 2 boots before it stabalised and worked properly.

Over time its got worse and worse and now needs 2 or 3 boots and then a wait period of 5 to 10 minutes before I can get any stable audio and midi interaction. Its just horribly inconsistent.

Sounds to me like some piece of hardware is failing (or like it needs warming up), have replaced the firewire cables and now think I'd better get a new firewire card. But I'm still uncertain.

Anyone else ever experienced the same symptoms with a cure?? Any comments appreciated.

Have you had a look at the FW service docs on my web site?
Review "SB339 Low Zener Voltage" and "SB 606 Change in Cap"
Low voltage can cause problems and there was a change in the U9 caps due to temp issues.
FWIW, I have issues with my studio unit when the start up temp is in the low 60's out in the studio.
Frequently firewire lock drops out, and I have to re-start the 1884; then all is fine.
My guess is that the U9 caps are having "age" related issues.
It ain't completely broke, so I ain't gonna fix it; yet!
Just a note here:
I've just tried to collect, index, and organize the info that was available at the old forum, and scattered around the web.
I am happy to help whenever I can, but I don't "hang" here at the forum.
If you need help, shoot me an email.
My name is Tom, my website is deeringamps (figure it out).
I love both my 1884's, but lets be honest, their useful lifespan is fading fast.
I guess I'll eventually have to make the move to WIN 8.
But, I'm afraid that will be the death knell for our beloved 1884...
  • Like
Reactions: DJ CHRIS
Thank you Tom. We had a dialogue a couple of years ago when I set up this current system and appreciated your help then.

Yes I agree that these units dont have many more years service. I was just hoping I could keep it going a bit longer as to dump it (and the FE8) is the last thing I ever want to do.

I got 2 other TI chipped firewire cards and that didn't improve the situation. I'm waiting for a new Windows 7 and figure to do a complete reinstall.

Thats my last hope...Windows also started to have other problems when this problem started so maybe its Windows related. If it is something to do with the U9 caps then thats the end for me as I have no skills or know anything about this sort of thing.

Hoping for the best after the Win reinstall.

same problem if I plug straight into the FW1884.

Unfortunately no image backup, as I recall now the problems coincided with when Windows automatic updates were turned on, I'd turn the machine off and it would take hours to do the updates before it would turn off. It all became very strange.

I bought another copy of Win 7 because in the past, Microsoft refused to register a clean reinstall of an existing Windows installation saying the license had already been used....

Mine is doing the same. I'm wondering if it's a windows update that started causing the issue
will let you know if a reinstall fixes it....

And if it does, no more Windows updates for me....
For what its worth I ran the Windows updates on my studio rig in December with no issues.
But I always "image" the C drive before any software installs.
As to the MS licensing issue, OEM install?
They should have to honor a "retail" license; after hours on the phone to Bombay or something...
Still haven't got around to reinstalling Windows...however, I find that if I turn on the FW 1884 and FE8 and give it 10 mins to warm up, then the situation improves. Still get some audio stuttering early on in the session but in general dont need to keep rebooting....
pull up the FW control panel>quick start

check all audio ins and outs, that might help with the "stuttering"
As to "warmup", sounds like the caps on the 5 volt rail.
Yes I think its a warm up problem Tom. Just turn the thing on, wait 10 mins and then turn on the PC and there seems to be no problem at all.....

Lerts hope it keeps going :)

New posts

New threads

Members online