Problem with US 366

Pedro Fernandes

New Member
Nov 7, 2014
Gear owned
I posted a question about a problem i have with a TASCAM product, the US 366 .

Every time i boot up my mac ( Mac OSX Mavericks 10.9.5 ) the output sound from the interface, it doesn't matter if in a DAW or just listening to youtube or other media applications the sound seems to be inaccurate and distorted.
Once i press the Mixer/Panel button on the interface it takes a while to load and it gets back to normal, seems like it reactivates the device driver to it´s standard settings and then the sound gets wider in the stereo field and "stabilized" in volume, with less distortion . By stabilized i mean it does not clip when playing music, it reduces volume by 1/3 ish from the previous settings.
Is this a matter of Beta drivers for this OS or it´s a know issue with this audio device ?
I am currently using the latest Mavericks Drivers downloaded from TASCAM website (3.01) for the US-366 and the latest firmware (1.02)
Tascam doesn´t reply , no one is this group has a response as well, seems like TASCAm could be a great brand , but, it isn´t because of the support and drivers...
Last edited:
Obviously, you're not running a beta driver, because it has been released on Tascam's website. If it was a known issue, it would have been fixed in Tascam's notoriously thorough testing procedures. You're ignoring a third possibility: that this behavior is the result of something on your system, and most users are not experiencing the problem.

Poor troubleshooting on your part doesn't reflect on Tascam. What you should do is take a look at any oddball startup drivers or apps that you suspect might be fooling with the connection between the driver on your Mac and the US-366, and see what happens when you run the device without loading them... If it works, add them back one at a time until you find the culprit.
I recently re-installed the OS Mavericks 10.9.5 and re-install all software and tascam latest drivers, the problem keeps on happening, even in different machines. The drivers are bad, the clock is not constant and after 20m of constant recording or playback it starts to record the sinal + bit rate malfunction, glitches happen all the time. It´s not only me. At least 5 persons using this unit that i know have the exact same problem.

Problem is perminent using original software , Pro Tools 11 and Reaper. Under Reaper is even worst, almost unusable.
The manual says is better to use under Mavericks the secondary driver in the DAW ( Bit Accurate) which is really poor and much worst and problematic than de Core audio one which is much more accurate even under low Buffer settings ( 128 and 64)

I´ve tried every possible ( that i´m aware of) ways to solve this issue, no positive results.

If you have any ideia of what could be and some way to solve would be appreciated. Thanks for your reply Gravity ;)
I am replacing this unit for Focusrite, so, i have no intentions of using any TASCAM USB audio interface in a near Future, sorry.
Well, fine... who cares what you do?

You clearly don't understand even basic troubleshooting, and I can guarantee it's not the driver. It's you and five other guys who may or may not exist.

Best of luck to you.
I personally think that kind of answer will not help people in the forum, i wish you the best luck has well Gravity. Thanks for your help.

Best regards
What you should do is take a look at any oddball startup drivers or apps that you suspect might be fooling with the connection between the driver on your Mac and the US-366, and see what happens when you run the device without loading them... If it works, add them back one at a time until you find the culprit.
Did you do exactly what Jim suggested?
Did the other 5 guys try as well?
Did you or the other 5 guys go to, find their technical support # and call them about the problem?
I personally think that kind of answer will not help people in the forum, i wish you the best luck has well Gravity. Thanks for your help.

Best regards

Suggestions were made, you didn't follow any of them and then you bash Tascam and criticize those trying to help.....

The US-366 is a newer and currently supported Tascam product. If it were that flawed more than "5 people" would be complaining and a fix would have already been in place if the drivers were bad to the point that the unit was inoperable. I am pretty sure this is a case of "it's you, not them".
Last edited:
I did format the iMac, reinstalled all from scratch Pro tools and the tascam mavericks drivers downloaded from the official website. There is nothing booting up apart from the standard Mavericks stuff, i did all that was advised in the forum.

The best change i had using this unit was using this settings :

Digital In : Coaxial ( i have nothing connected in optical or coaxial , just gave it a try)
Line i/o : Set to Output
Mode: Set to Multitrack mode

Pro tools 11.2.1 settings with buffer at 1024 ( hardly can make some use of this while recording) , using the core audio driver instead of the advised in the TASCAM manual ( Bit accurate - Mavericks only) this one is totally useless in my setup and " Ignore Errors during playback/record" ( active), "Minimize additional I/O Latency" ( active) and "Dynamic plugin processing" ( active).
With this settings i could record a few takes without any "bitcrush" effect printed in my tracks.

In reaper the sittuation is totally different , can-not-use-it , period...

I dont know if in first place i did explain well the erros that this interface is having, but i know for sure i´m the 3 rd user of this unit and the same problem happen, could be the unit ? I dont know. The only thing i know is brands like Apogee, RME, M-audio, Metric Halo and so on, that i have used before, i never faced such a hard time on trying to make some use out of it.

Thanks for all your replies , i really do, and sorry if i misunderstood some information given by other users, but when it comes to :

"Well, fine... who cares what you do?"
"It's you and five other guys who may or may not exist."

I really think that is absolutely unnecessary....its rude and shows some lack of my humble opinion.You did ask if i emailed the TASCAM support, yes i did, no reply at all .Thats why i came across this forum.

Best regards to all .
Last edited:
Well, seriously, if I try to help and your answer is, "Thanks but I'm replacing this unit," my response should have been, "Well, I'm glad I wasted my time."

Sorry, man. But people who join forums just to lambaste the subject of the forum are known as "trolls," and you sounded like one. If you want to dismiss any help because you're buying a Prosonus, then go do that and stop posting. I have no personal investment in what you use in your rig.

But if you'd like to figure out what's going on with your Tascam and get it working right, then let's shake hands and see if this forum can help.
Last edited:
I ended up re-writing the firmware on the unit, same has it had already, and seems to be working better, not perfect it gets a bit "laggy" somethings, but i switch the buffers and it comes to back to life quicker than before.
Still...when i boot up the computer if i try to listen something its really loud . Only after pressing the Mixer panel on the hardware to go to the software mixer it gets 3 dB ( not measured in detail but sound like reducing to half the volume) less and not distorting on higher amplitudes.
Any comments on that ?

Thanks guys
Okay, you've checked your DAW buffers, which is good. What iMac are you running? What processor and how much RAM? Are you running any background processes like antivirus software? Have you tried a different USB port on your computer? And does the unit have a battery for saving settings in it, or are default settings stored on the Mac?
I´ve tried all buffer settings and DAW setup, from 128 to 1024, keeps happening. After 10m of recording it starts and if i want to be able to continue i have to restart Pro tools and reinitialize Tascam mixer.

I run this on two different machines, one is an iMac i5 2.7GHz with 8G of RAM and the other is a macbookpro core 2 duo 2.4 4G of RAM. No Antivirus, and using different USB ports and even cables, no power saving settings enabled.
I tried all possible configurations Jim, seriously i am long time computer and audio professional, i never had this problem with many other brands. First time experience using TASCAM audio interface.

I even tried on a PC , same problem. I wonder if is not a faulty unit...!?
Moving all off-topic posts to the USB section
Hi. After Update to Yosemite old driver worked fine but when i update driver to 3.01 it suddenly stop to working. And all sistem stuck for some time before i unplug usb.
I start to update firmware. Updating was sucsessfull i tried all firmware from official site, NO RESULT. Then i try reset core audio settings from terminal by command: sudo killall coreaudiod
And after that in my audio pref us-366 suddenly apears but still no audio and I'd found only one way to work it properly.
1.Install 3.01 driver
2. restart
3. update to Firmware V1.02 (NOT !!!!!!! FOR MAVERICKS and YOSEMITE)
US-322/US-366 Firmware Updater V1.02 (Mac) - 85.17 KB
4.Close firmware update app
5. Open terminal and do :
sudo killall coreaudiod
P.S. If you already installed 3.01 start from step 3

Sorry for my english i am from russia ))

Системные настройки.jpg
Last edited by a moderator:
Getting exactly the same problem as Garri on Yosemite. Contacted support and no reply. I've updated all to the latest official firmware and os drivers, did that sudo killall coreaudiod thing. No luck. Just getting the beachball for ages when I try to access the system preferences sound setting until it gives up and resets itself to the default os sound settings. So can't use my brand new US-366. What shall I do?
Got an email from support in the end and reinstalling Yosemite did the trick for me.
I have been tearing out my hair for the past week or so due to a recurring buildup of buzzing and distortion on the US-366, used on a high-end Macbook Pro. First I tried to use Pro Tools, then hoped the simplicity of Garage Band might do the trick (not having to create aggregate audio sources, etc.). But the problems repeated on Garage Band. Most recently I tried upgrading to the most recent version of the Yosemite OS, all without success. While recording (or waiting to record, a light buzzing/crackle would begin on the recording channel that would gradually grow in volume, distorting every sound going through the microphone, to a constant buzz of distortion that rendered the track useless.

After maybe ten days of this, and on the verge of getting rid of my US-366 and giving up, I tried something this morning that seems to have worked. I can't guarantee universal success, but I was able to record the rest of today without any distortion problems. Here is what I did. I never tried this solution with Pro Tools, but in Garage Band, I went to "Preferences" and "Audio/MIDI". I selected "Built in Output" for the output device, and "US-366 (Bit Accurate)" for the input device. Prior to that, I HAD ONLY EVER SELECTED "US-366 (Core Audio)" for the Input Device -- both in Garage Band AND Pro Tools -- per the setup/instructional screen shots I had been referencing. I also went into Utilities/Audio MIDI Setup and selected the "US-366 (Bit Accurate)" option there (instead of US-366 Core Audio). Ever since I selected "Bit Accurate" for the input device rather than "Core Audio" it has worked fine-- none of that distortion buildup. Admittedly it has only been a day, but this is the first time I'd gotten it to work at all. One more note: I made the Mac "sleep" at one point during recording, and when I woke it up and tried to resume recording the buzzing/distortion came back (even with the Bit Accurate option selected!) But I restarted the computer and after that point it has been problem-free. I hope this helps some people avoid the frustrations I have had.

New threads

Members online

No members online now.