Sample rate in Tascam US 4x4. How to?

Discussion in 'Documentation and Manuals' started by Colin Weeks, May 17, 2020.

  1. Colin Weeks

    Colin Weeks New Member

    Joined:
    May 2020
    Messages:
    1
    Likes:
    0
    Gear:
    Tascam US 4x4
    Be gentle, I'm keen to learn, but just clinging on. This will seem really basic to many of you.
    I use Reaper and my Tascam into Windows 10 to record, and have had halting, but reasonably encouraging results (considering my advanced age).
    I've also attempted online linkups with Zoom and Jamakazam. Here in deepest rural Somerset, my upload speed is a prehistoric: 1Mb/sec, but amazingly, I can still achieve a linkup with distant friends with much faster speeds.
    What I need help with is changing the sample rate. On my US 4x4 interface defaults to 48Khz and buffer size 256. I can change the buffer size, but Jamkazam and Reaper suggest 44.1KHz.
    How do I do it? I've googled for instructions or explanations, but came up with a blank. I'd really like to understand what to do and why.
    Many thanks.
  2. mathieujm

    mathieujm New Member

    Joined:
    Oct 2018
    Messages:
    12
    Likes:
    1
    Gear:
    US-4x4
    With the mixer, you can't directly change the sample rate. It's changed by the applications that use ASIO driver.
    But if you uninstall the mixer of the us-4x4 (not the drivers) you can access the setting panel where you can change the sample rate for Windows applications.