Tascam 48 Woes


New Member
Nov 11, 2013
Gear owned
Tascam 244-424 mkii-48
Went to go to start a session with the 48 today and couldn't get anything down on the tape. Never had a problem with it before. I noticed when I was doing some tests (fifteen or so second intervals). The recording head is still operating (I assume), because it writes over whatever was previously on the tape for however long I have the record function on, but during playback there is only the faintest hint of what I had just recorded (which was just snare and tom hits). Tried two different mixers, so I'm thinkin' it's gotta be something with the machine. Anyone have a clue?
I've had the exact same problem on my 48 which I haven't used in years and decided to fire up yesterday evening. Input signal reads fine on the VU meters, but once played back it's like there's nothing but silence off the tape. It actually records something but so faint I have to crank the volume all the way up on my mixer to barely hear something. It's so low that the VU's are not even moving! I have tried different inputs, to no avail. Also, in the silence are remains of what was previously recorded on the tape. Sounds to me like the record and erase heads are not doing their respective jobs properly…
I'll have it checked by a tech friend of mine and let you know.
I actually got it figured out. The heads just needed a forceful cleaning. I was using a new (but old) reel, and because I hadn't had these problems with prior reels I didn't think about the heads potentially being so dirty. If you use at least 91% isopropyl alcohol and relatively heavy duty cotton swabs to clean them it should solve the problem (gotta dig in a bit though), unless there is something else going on.
Cleaning the heads is what I did in the first place, because my former recordings would suddenly play with a total loss of high frequencies, like there was a low pass filter… I even cleaned the heads twice because I loaded another tape that eventually went sticky (what a mess…) It's only after that that I discovered it was not recording properly.
Oddly enough, even though the machine was used only a few times since it was first acquired (I was given the Tascam by my former employer who barely used it) the heads look like they've been used intensively for 30+ years and show heavy signs of wear (I didn't use it much either because the first Cubase VST multitrack sequencer was released a month after I acquired the Tascam 48.)
I'm no tech at all, but after browsing various forums and talking to sound engineers my guess is that the heads might have moved and need to be calibrated, biased and demagnetized. I've only tried tracks 1, 2, 3 and 4 so far. Maybe I'll check 6 through 8 to be sure. Anyway, I'll have it serviced by someone who knows what he's doing. I don't wanna make the problems worse ;-)
Man! What I thought was wear on the heads was actually a thick-as-hell layer of accumulated dirt!!!! The heads look brand new again now :-D
I don't have time to check the machine further right now but my guess is you were right ;-)

Tried it very briefly and there's obviously a huge improvement! Might need some deeper cleaning but at least I'm hearing the recorded sound and my former recordings from back in the day almost play nice. Recorded sound when played back is about 60% of the original input signal and the balance between the two recorded tracks is not even but at least we're getting somewhere :)
Last edited by a moderator:

New threads

Members online

No members online now.