TASCAM DM 24 Faders not working

Discussion in 'TASCAM DM-24' started by alwalker84, Nov 20, 2012.

  1. alwalker84

    alwalker84 New Member

    Joined:
    Oct 2012
    Messages:
    3
    Likes:
    0
    Gear:
    tascam dm24
    Hello,

    Im fairly new to the forum and the Tascam DM 24. I have been lurking around for awhile, and now I finally have an issue I could use some help with.

    My Tascams faders do not work when I touch them to change channel levels. If I move a fader, NOTHING happens at all. When I start it up, everything calibrates and moves correctly. Also when I use the pod knobs the faders will move to the setting I set the pod to on the screen. If I move a fader maually, like I said nothing happens, but if I move the pod knob the fader pops back up to whatever position I move it to. I have done a hard reset with the 2nd F, High, and Minus button to no avail. Is the a function that I do not have turned on or a setting that I have wrong the has the faders not responding? I have tried going to the option and turning on fader sensitivity, nothing still... Seem like the faders work perfectly except when manually touched. All motors work... What am I doing wrong!? This is my first mixer, set up, etc. :shock: :oops: :shock:

    Allen
  2. alwalker84

    alwalker84 New Member

    Joined:
    Oct 2012
    Messages:
    3
    Likes:
    0
    Gear:
    tascam dm24
    Also, I emailed Tascam. They sent back that the mixer may need reset and to call them to walk me thru it. I havent called them yet... Would there walk thru be different then the reset I have already done?
  3. Olietyven

    Olietyven New Member

    Joined:
    Dec 2012
    Messages:
    75
    Likes:
    11
    From:
    Denmark
    Gear:
    Tascam dm-24/ dm-4800 /
    Hi

    Did you find a solution to your problem ?

    Did you run a fader motor test within the diagnostic tools ?

    I just ran into a similar problem. All faders are moving during the startup calibration, but channel 3 is not moving during the fader motor test in the diagnostic mode.
    I just bought the mixer, and i am not shure if the problem was allready there when i bought it, or if it came after upgrading to vers 3.00.
  4. alwalker84

    alwalker84 New Member

    Joined:
    Oct 2012
    Messages:
    3
    Likes:
    0
    Gear:
    tascam dm24
    Nope. No resolution
  5. Will Miho

    Will Miho Member

    Joined:
    Oct 2012
    Messages:
    154
    Likes:
    7
    Gear:
    DM4800 DM24
    Have you tried Options - Preferences - and unchecked "Automation Fader Off?"

    When it's checked the motors on the faders are off.
  6. berl

    berl New Member

    Joined:
    Nov 2012
    Messages:
    78
    Likes:
    1
    From:
    Bretagne, France
    Gear:
    DM-24s DM-4800 MX-2424 DR40
    Could you try this : changing the fader position with some force applied to the button (push vertically the fader) does it works then ?
  7. Olietyven

    Olietyven New Member

    Joined:
    Dec 2012
    Messages:
    75
    Likes:
    11
    From:
    Denmark
    Gear:
    Tascam dm-24/ dm-4800 /
    Hi Beri.
    I tried that and it helped. It seems that if i leave the mixer for some time - a week or two, one or two of the faders are moving during boot, but after that they don't move. A little hard push up and down will wake up the faders again. Using the mixer every day will put and end to the problem ;o)

    Thankyou
  8. berl

    berl New Member

    Joined:
    Nov 2012
    Messages:
    78
    Likes:
    1
    From:
    Bretagne, France
    Gear:
    DM-24s DM-4800 MX-2424 DR40
    OK. Try to use Kontakt60 or KF F2 to clean the contacts.
    It works well.

    That's the copper (or brass, or alloy) contacts under the button that corrodes, when the fader is competely out of service that's not the resistor strip that fails, but these contacts. I have not found yet a solution to replace them.
    Erotico Studios likes this.
  9. Olietyven

    Olietyven New Member

    Joined:
    Dec 2012
    Messages:
    75
    Likes:
    11
    From:
    Denmark
    Gear:
    Tascam dm-24/ dm-4800 /
    Thankyou most appreciated ;o)
  10. berl

    berl New Member

    Joined:
    Nov 2012
    Messages:
    78
    Likes:
    1
    From:
    Bretagne, France
    Gear:
    DM-24s DM-4800 MX-2424 DR40
    U bent welkom
  11. Sanjana KJ

    Sanjana KJ New Member

    Joined:
    Jun 2017
    Messages:
    1
    Likes:
    0
    Gear:
    DM-24
    Hey,
    I have switched on it, and it's just showing "starting fader calibration" ... and faders were moving but this message is not disappearing. What could be the reason ?
  12. cmaffia

    cmaffia Moderator Staff Member

    Joined:
    Oct 2012
    Messages:
    1,811
    Likes:
    398
    From:
    Queens, New York
    Gear:
    2 x DM3200, DA-3000