What causes the serious error occured all audio stopped?


New Member
Oct 14, 2012
Gear owned
DM 4800
Hey all! I'm so happy that the tascam forums are up! God bless the person that decided to start it up again. So my dm 4800 is practically brand new, less than 100 hrs or so (been on the road) and I've had it for almost 2 years. I'm working on writing and composing stuff and when time to mix, I get the error message that "a serious error ocurred, all audio stopped, contact tascam". It goes away and board starts working after reboot but its been coming up daily. Luckily, I bought it through Sweetwater and they offer their complementary 2 year service deal since the factory warrantee is up. They said that they contacted tascam service and they recommended sending it in for repair but I am curious as to what causes this error. Your input would be appreciated. Thanks!
The only time I saw this error message (happend twice) was when my finger slipped while power it on and I ended up doing a quick on/off/on. The clocking LED's would then cylce through all choices and I would have to power off and on again and everything would be back to normal. I am certain there's nothing wrong with my board and this occured because of the failed power on attempt however can you provide more detail on your experiences? When does this occur? Is the board working for a while and then it does this? Is it upon boot-up?
Cmaffia, thanks for the post man. I'll try to outline what happens exactly when I get this error. Console boots up normally, works perfect, no compromise in function at all. I/O to daw (Cubase 6) via mkii fw card. Machine: Mac Pro (2010) 8 core, dedicated firewire 400 card with compatible chipset (name of card slipping my mind right now), current firmware on console. So I work on the console like normal and sometimes after a few hours, I hear a high frequency sine wave type noise (around 17kHz) briefly (little more than 1 sec) and audio stops completely with the error message stating: a serious error occured, all audio stopped, contact tascam. A reboot is then needed and the console works normally. I run into this situation on a daily basis. It can be disruptive because I've had it happen in the middle of takes, etc.

I've had the board for almost 2 years (December this year would officially be 2). I bought it through Sweetwater and they offer their complimentary 2 year in house servicing. I contacted Sweetwater who then contacted Tascam and said that it would likely need a repair. I remembered when the former Tascam forums were up that some people encountered issues similar to this. I am curious as to what causes this. I was looking through the service manuals (thanks to who posted them) and going to perform a diagnostic just for curiosity.

I'm happy I kept the box it came with for shipping purposes but I am really nervous about shipping that via FedEx (recommended by Sweetwater) and about the cost of shipping lol. Anyone have any suggestions for proper carriers?

Thanks to all!

I've also had this occur about once a month since I've had the DM - for no apparent reason - it can be whilst tracking or whilst sitting idle. A reboot solves the problem and I've never had it occur twice in a row. The only constant is that it occurs after quite a few hours of running - has never happened shortly after bootup.

Are you still here Jeremy? Any answers from Tascam?

On checking up on other posts from Jeremy it seems he put the problem down to a faulty card on his computer. He said he reconnected the Tascam to a FireWire 800 port on his mac using a 400 to 800 adaptor and this solved the issue. This prompted me to change my FireWire cable as I had an issue with midi control malfunctioning which was sorted by simply changing the usb cable. That particular problem was brought on because I have Nuendo, protools and logic set up to work remotely on the dm and if you change from one to the other without changing your settings ( I have different settings for each daw saved on my cf card) the dm doesn't like it. This made me wonder whether Jeremy's issue was actually solved by his change of port or perhaps simply his change of cable. I have only had the issue once so far, also after hours of mixing, I.e. The dm was running for many hours. There is one other change however. I always recorded at 41,000 and recently started recording at 96 to see if I could hear a noticeable difference. (I couldn't by the way) I also set up an option on my card to record at 48 so for the first time I would boot up at different sample rates. Could the 96 be too much for the Tascam or was the booting up in different sample rates causing the issue? Who knows? I am going to record in future at 41000 or 48 but if the issue reappears I will contact Tascam uk to see if they have any ideas about it. I reside in Dublin Ireland.

Interesting.... but I've had the DM fault occur with the Mac both on and off, so I don't think it's related to that firewire connection. I'm leaning towards it being heat or humidity related within the DM as it only occurs after extended running.

fwiw I use mostly 96KHz and rarely 44.1KHz - my DM connects via a long (3m) f/w400 cable to an OWC 500GB HD and then into the MacBookPro via a short (.3m) f/w 800 over Thunderbolt cable - that system runs without fault otherwise....

It will be interesting to hear what Tascam says - I'm in Oz and our Tascam (online) support runs out of Japan, though there is a local distributor.
Um. This makes the matter even more confusing. I have run the Tascam for long periods before without issue. This has only happened once to me. I will post again the next time this happens, because knowing my luck it will. From what you have described it would suggest an intermittent fault on the machine. Maybe this error could link to a number of issues. Only a Tascam engineer with experience of this problem could most likely throw some light as to why this is occurring
Anyone else out there experiencing this or have any answers?

Hi all

Just throwing this question out there again. Has anybody any Information regarding the error message that happened out of the blue a few days ago on my DM 4800.
I heard a brief high frequency sine wave type sound for a second and my audio stopped completely with an error message stating ' A serious error occurred. All audio stopped. Contact Tascam' I am curious to know if this is likely to be a 'one off' or if it is a sign that my console is on the 'way out' for want of a better expression. On reboot the machine worked perfectly and I have run it for maybe 6 hours since this occurrence and all has been well. I have asked TascMan for the latest drivers for mavericks as mine are out of date but already drumstruck above has stated that he has experienced this issue when his mac has not even been connected. Only one drum seemed to resolve this issue by changing his FireWire card. Can the error message relate to different issues rather than just one? Any information would be very much appreciated

John Flynn

New threads

Members online

No members online now.