Us-16x08 glitches and latency

Discussion in 'USB PC Audio Interfaces and Control Surfaces' started by Matt Steady, Mar 11, 2019.

  1. BazzBass

    BazzBass Well-Known Member

    Joined:
    Jan 2021
    Messages:
    214
    Likes:
    164
    From:
    Down Under
    Gear:
    2488 Portastudio, DR40
    Tascam interfaces are shite. Buy Focusrite or better.
  2. garry nichol

    garry nichol New Member

    Joined:
    Sep 2021
    Messages:
    2
    Likes:
    0
    Gear:
    2x2 usb interface
    I am sending the line level audio output of the tascam to a different computer line input which works fine with any other input with no latency so yes of course it is set properly for the audio recording etc.
    I will be contacting Tascam soon to see if they can send a replacement and then do a comparison.
    If both machines do the same thing then I will need to get a different interface.
    I built the portable transport case for the laptop, pwr supp, tascam. cords etc and since the Tascam is very unique in size/shape I will have to modify the internal case cavities to fit the new interface.
    I hope a working replacement will work ok.
    My assumption being an Electrical Engineer is that the output DACs (D to A converters) are not working properly due to a parasitic oscillation that is causing "motor boating".
    Speaking basically they could be oscillating at a higher frequency than audible therefore causing saturation on the output buffers and excessive niose and sometimes "beat" clicking.
  3. P. C.

    P. C. New Member

    Joined:
    Oct 2021
    Messages:
    1
    Likes:
    0
    Adding to the pile here. I have a unit that does the exact same thing.

    It's such a pity 'cause, other than this annoyance, I think this is a great interface! I can get really good sound out of it and I/O option are super flexible.

    Did anybody find a solution to this issue in the meantime? My only hope is that it will magically disappear with WIN 11, but I ain't holding my breath...

    [UPDATE]

    In REAPER, I went into the settings and unticked a box that said "Bypass audio when opening plugin GUI". That did the trick! Works extremely well now!
    Last edited: Oct 26, 2021